Mining collapses on C31 RTX 2080 TI - PLEASE HELP

hey there,

i installed ubuntu on my computer and installed all new nvidia drivers as well as new CUDA drivers
i rebooted my computer without GUI and startet the miner
it connected to the server and mined for 2 days before it suddenly crashed out of nowhere
now when i reboot and restart the miner i get a screen like this and the mining stops

has anyone had similar issues? please advice!

1 Like

What is your Ubuntu version? Try to re-install in (18.04), and install only nVidia driver, without any additional CUDA downloads.
Update your motherboard’s BIOS to latest version if you haven’t updated yet. What is your PSU?

i did reinstall everything and i am using the latest 18.04 ubuntu version
i think the card is just not working properly
i tried mining c29 again and even on windows it crashed
screen with a million artifacts when it hit 63 degrees or so

Did you tried other torture tests on your graphic cards?

Seems you will need to take a look at the upgrades:

There are no upgrades yet for grin-miner:

So may be it’s time to replace a motherboard? What is your current model?

I understand that the miners still have to reference the nodes so the latest version v1.0.1 might change your set up.

Hi Silver, follow exactly this commands:

cd ~
mkdir grin
cd grin


sudo apt-get install build-essential dkms
sudo dpkg -i cuda-repo-ubuntu1804_10.0.130-1_amd64.deb
sudo apt-key adv --fetch-keys
sudo apt-get update
sudo apt-get install cuda-libraries-10-0
sudo reboot

cd grin

sudo apt-get install cuda-toolkit-10-0
export PATH=/usr/local/cuda-10.0/bin${PATH:+:${PATH}}
nvcc -V


tar -vxzf grin-miner-v1.0.2-480780314-linux-amd64.tgz
cd grin-miner-v1.0.2

nano grin-miner.toml

(EDIT YOUR CONFIG! with nano or use something better)


tell us if it works now…

1 Like