ERRORED! Reason: Device 0 GPUassert: out of memory RTX 2080 TI

hi i have a brand new rtx 2080 ti running on linux mint x64 with cuda instaled corectly then i boot up using the intel 915 gpu for display with the rtx disconeted all runs ok mining on 29 but when i go 31 i get this error

Jan 20 16:11:15.064 DEBG Mining: Plugin 0 - Device 0 (GeForce RTX 2080 Ti) Has ERRORED! Reason: Device 0 GPUassert: out of memory /home/chris/grin-miner/cuckoo-miner/src/cuckoo_sys/plugins/cuckoo/src/cuckatoo/mean.cu 429

i have a i7 7700k and 16gb ram

any help thanks

how much total and available memory does nvidia-smi report?

nvidia-smi 0Mib / 10986Mib using latest driver 410.48

I have same error with my 1080ti cards. Available memory for card are:

one card (monitor)
total memory 11264
total dedicated memory 11175

another cards
total memory 11264
total dedicated memory 11178

I was getting that error on windows, I was running grin gold miner ver 2.5 and then 2.6, it wasn’t until I installed ver 2.8 that the issue was resolved

I’m not a linux guy but try “cuckatoo_mean_rtx_cuda_31” plugin

Thats what i am running for 2080ti.

I would recommend you to ask questions about Linux Grin mining in the Grin discord channel.

Are mining with any other cards in the same computer?

single card also tried booting to terminal no gui on boot using ssh to run and same error it runs fine on cuckatoo_lean_rtx_cuda_31 but out on memory with cuckatoo_mean_rtx_cuda_31

fixed it by forcing linux mint to boot to console with sudo systemctl disable lightdm and added text and nomodeset to grub config and using console to run miner and openssh server for wallet