G1 Mini Grin Miner stopped hashing

Hi ,
I have had 2 G1 Minis up and running for 3 weeks. Today , I noticed on 2Miners Dash that only 1 miner was up … I cant see anything wrong except that on the miner dashboard it shows fan but no hash… I flashed the firmware and rebooted etc… it now runs on Firmware V2.5.2 and still same , no hash, all setting on both miners are the same… Any help would be appreciated…

Could be

  1. problem with the power supply, I already fried 3 so far. Although in that case you would in most cases not be able to connect to the dashboard.
  2. Did you try switching the power supplies between the two?
  3. Sometimes it takes a while to show up on the dashboard, a few minutes.

Ill try right now, but there is 0 hashrate…

I had the same problem in the past, but can’t remember how I fixed it :sweat_smile:. I think it was something like a difference in the settings, or something stupid like a space in one of the settings fields.

Well its not the power supply, I switched it and still the same miner is doing 0 hash. It was running for 3 weeks with 0 issues, they are both newly purchased… I changed no settings… Flashed the BIOS today with no change…

The fan is also max on or of, so if you see and hear it moving, that can also be ruled out. Ethernet cable can also be ruled out, since you can connect to the dashboard, it might just be a fried chip if you did not change anything. Maybe since you just got it, you can get it replaced.

You can also ask on KeyBase grincoin#mining. Perhaps someone there has another suggestion.

Ok thanks , I have a feeling the miner is pooched

Where did you get the BIOS Flash file from?
Please let us know as there are different once floating around which are not valid.

From you’re website…

The manufacturer of g1 mini is ipollo which is not directly associated with this forum or grin core development, they are unfortunately very un-informative about their BIOS flash files so either figure out the specific issue by contacting support ftrom ipollo or revert to the old working firmware.

1 Like

Indeed. I love Ipollo’s work on the G1-(mini’s) and for enabling mining at home. If they ever release a G2-(mini) I would love to see the firmware and different versions somewhere on Github. Perhaps they were reluctant to share firmware versions for security reasons, older versions might contain security flaws.

1 Like

Ok thanks. I had the problem before I flashed the bios. I thought perhaps this would help but it did nothing. Same problem either way…

In that case are there any other symptoms you can list? I assume you have tried other pools?

I have tried other pools, I have reset the unit, I have upgraded the firmware from the polo site. I am at wits end with this thing , was working perfectly for 3 weeks then nothing… I have two units and the other is working fine . I have compared all settings and can’t figure it out…

@ZyToG I think at this stage you can assume there is a good chance the chip is malfunctioning, and you should contact Ipollo support : support@ipollo.com Telegram: Contact @NHASH_mining1 (Telegram: Contact @NHASH_mining1
If you ordered somewhere else, contact the other retailer.

I am not 100% certain how they deal with warranty, but I think if a unit breaks within 2 months it counts as dead on delivery, and they should send a replacement unit.

1 Like

Yea try to get it replaced, sorry to hear about this.

I upgrade firmware everything works good. I just needed to reconfigure my miners/workers because after firmware flashing pool configuration was in default settings.

1 Like

Are DMs the best way to get in contact with you?