Help gpu 2060 / gminer

i can’t get my 2060 gpu to work with gminer. win 10, 16 gh memory,
Can anyone help me ?

First, make sure the GPU is not overclocked. Anyways, you need at least 8GB and the Geforce RTX 2060 has 6GB, I think.

the card works fine with PhonixMiner but the program does not work with Grin. with Lolminer it is recognized but it has a speed of 0,20 H (I think it is too low).
thanks for your answer

Sorry I’m not a miner, I’m just repeating what I read. Maybe @Neo could help you here.

1 Like

I’ve not tested this, however, Bminer states they support 6gb GPUs


thanks, i will try with bminer, i found however that lolminer does not work with my board on Cukatoo32 but on 29 it works, very strange

It has to do with the graph size

“There is a key difference between the two – the graph size. Graph size has an impact on the amount of GPU memory required to enable mining. For CuckARoo the graph size is 2 ^ 29, while for CuckAToo the graph size is 2 ^ 31. That translates to 6GB and 11GB of video memory respectively. It restricts what you can mine depending on your available GPU memory”

So the C29 solver requires only 6Gb of SRAM, while the C31 solver requires 11GB of SRAM DRAM.

1 Like

Not SRAM, just DRAM, which is what main memory consists of.
GPUs don’t have that much SRAM, which is what caches are made of.


what a pity, I wanted to try Grin, then we will read on the forum at the next GPU but the 8gh ones are now unavailable :smile:

Have you tried Bminer on your 6GB GPU? You can still mine C32 if someone’s built a 6GB < solver. you’re just going to take a performance hit.

1 Like