Grinmint mining pool password invalid error Not working payout function?

Since 4 days I’m mining grin in the grinmint pool. In the dashboard the workers and all stats are visible Now I want to test the payout functionality and requested a file by email. Using the same password as in my grin-miner.toml Never changed it. But alas this is the message Payout failed. Error: Missing password error. So 4 days of mining Balance is there but this functionality is not working??

I contacted support and got following answer

In case of password loss, we can update your account to a limited account that will be locked to the email you setup (with no password) and email payouts only. Before proceeding please make sure you have access to the email you used with your miners. And then reply to this email to confirm.

I’ve run into the same problem. How did you contact the support?

Ok. So it’s ok with just adding actual email address no need for password when running first time? Was a bit confusing at first with how to set password. I just started with just email so I assume it is an “limited” account setup to email then by default?!

I’m facing this same problem now for 7 days and I have not received any reply from blockcypher. I have emailed and several times.

I still get the same error Payout failed. Error: Invalid password.

I have followed all of the instructions and guides from the auto response email they send out. I have tried with and without my password stored in the config.xml file generated by the GrinGoldMiner, but all I get in that same error above.

It is extremely frustrating with the lack of any real support and I’m becoming concerned about the GRIN that I have locked up up there with grinmint.

I’m sure there are many other people facing this problem.

This shouldn’t be rocket science!!!

I’m in the same boat, trying to figure out for more than a day what I could have done wrong. Any help would be appreciated. Worse even, I have no recollection of ever having typed a password into my grinmint dashboard, nor can I find any trace of that in any of the password saving facilities that I have activated in all my browsers, on top of sticking every password into 1Password. I’m lost.

Okay, found the answer in another thread: it’s the password that you used to connect your miner, look for it in grin-miner.toml