Grin node - Mining: how to set Cuckoo Size to 29?


I’m running grin node with mining and I don’t know how to configure the mining node/server (not miner!) to use Cuckoo Size of 29 instead of 31? Take a look at the mining node screenshot below … I’ve checked all the grin startup parameters and all settings in grin-server.toml config file but I simply can’t figure it out?

Or is it implemented this way that even if it shows Cuckoo Size 31 also miners with Cuckoo Size 29 can connect and mining node automatically sends appropriate jobs?



i think the server always shows 31, on the other hand, on the miner software, your workers should report what they are working on , i did also wonder the same thing.