I have this problem when install wallet 713 on Mac

I’m on a Mac and I got the node running successfully, but when I was compiling the wallet, I get this error: It looks like you’re compiling on macOS, where the system contains a version of OpenSSL 0.9.8. This crate no longer supports OpenSSL 0.9.8. As a consumer of this crate, you can fix this error by using Homebrew to install the openssl package, or as a maintainer you can use the openssl-sys 0.7 crate for support with OpenSSL 0.9.8. Unfortunately though the compile cannot continue, so aborting.